Im Stuck with DD-WRT

Discussion in 'DD-WRT Firmware' started by RTSAnime, Jul 1, 2005.

  1. RTSAnime

    RTSAnime Network Guru Member

    After upgrading to Prefinal5, for some reason if I try to use any firmware other than DD-WRT my router goes nuts and only allows me to access it when I plug my computer into the WAN port. I have tried multiple hard resets and power cycles and restoring factory defaults and multiple different firmwares. if anyone has any idea of how to keep this from happening or how to correct it once it's happened (other than reloading DD-WRT which for some reason fixes the problem) please let me know. This is on a WRT54G 1.0 running Prefinal5 basic
  2. EnigmaX4

    EnigmaX4 Network Guru Member

    Telnet to you router and put in

    erase nvram;reboot

    If that doesnt work connect your PC to your modem download a tftp program and upload the latest Linksys oficial Firmware.
  3. CrashX

    CrashX Network Guru Member

    I have a related question for an unrelated issue.

    Is that the same as restoring to factory defaults (leaving the firmware the same as what is currently installed) or does that also revert back to the original firmware (if that's even possible)?
  4. RTSAnime

    RTSAnime Network Guru Member

    I have tried all these solutions. Even with the Stock linksys firmware the issue still exists. Does anyone have any other suggestions?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice