Installed Tomato On Linksys-Stays In Renew?

Discussion in 'Tomato Firmware' started by popeye123, Dec 3, 2008.

  1. popeye123

    popeye123 Addicted to LI Member

    I upgraded to version 1.22 and the firmware is installed. It does not connect. I noticed that it is stuck in renew. At the bottom of the page there is a circle that indicates it is renewing and is stuck there. Any suggestions on how to get this to work? A

    Also-How can I set this up as a secure network so no one can get in or get access on me? H

    Help or advice appreciated, thanks.
  2. roadkill

    roadkill Super Moderator Staff Member Member

    This is probably due to
    Advanced -> DHCP/DNS -> Reduce Packet Size
  3. popeye123

    popeye123 Addicted to LI Member

    Thanks, will try. Would you know how to secure the router. I will let you know if that works, appreciated.
  4. fyellin

    fyellin LI Guru Member

    That little circle goes round and round forever. That means that the page is automatically updating itself every three seconds. You can change this by hitting "stop", and then refreshing it manually any time you feel like.
    Tomato is secure "out of the box." By default, the only outside packets it will let inside are those that are responses to packets first initiated from the inside.* So when you visit a web site, the contents of the page are sent you. But hackers trying to attack your site are blocked. As you become more comfortable with Tomato, you can set it up to allow limited access from the outside.

    *Yes, I know that this is a gross simplification, but close enough.
  5. popeye123

    popeye123 Addicted to LI Member

    I did hit stop and refreshed it again. No go. Thanks for reply.
  6. popeye123

    popeye123 Addicted to LI Member

    Well tried checking "reduced packet Size" as well as checking hostname. There was none so I added a name. With both done still can not connect. It still says renewing in set up page.
    I tried in FAQ- to release and renew ip-no go with that.

    Have no idea on how to get this to work or connect. If anyone else has recommendations it would be appreciated, thanks.
  7. agentsky1919

    agentsky1919 LI Guru Member

    you can always try clearing the NVRAM and then test it again. Its worth trying for....
  8. popeye123

    popeye123 Addicted to LI Member

    thanks but how can you clear it?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice