Interface not showing text

Discussion in 'Linksys Official Firmware' started by TheJokerLives, Jan 14, 2012.

  1. TheJokerLives

    TheJokerLives Networkin' Nut Member

    [​IMG]Hey guys,
    I'm new to the community. I have a WRT54G version 6 wireless router. Just moved into a new house and it is using this router with no password. I went to set one up and found that the interface was missing a bunch of text. It's to the point that I can not navigate. I tried on firefox and IE(both latest versions) and also tried on multiple laptops. The firmware version is 1.00.7. I figured I needed to update the firmware however all of the instructions indicate I need to update from the interface. I have already downloaded the proper .bin file to update, is there another way to manually update? Any way to fix the interface?

    Thanks in advance for any help,
  2. gutsman7

    gutsman7 Networkin' Nut Member

    I think you might need to hold the reset button in the back of the router for 30 seconds then release.
  3. TheJokerLives

    TheJokerLives Networkin' Nut Member

    Tried that. Still the same interface.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice