Internet port and Lan Ports switched? HELP!!!

Discussion in 'Cisco/Linksys Wireless Routers' started by tozzo, Mar 15, 2006.

  1. tozzo

    tozzo Guest

    Can anyone help with this

    My WRT54g v 1.1 has decided that it will no longer take a ping from the ports 1-4 for the ip address of after the hard reset and the software reset and the 30sec and 10 sec reset it will get three pings back durring the first boot but then the only way to connect to the router is to plug my pc into the internet port and type ping and i get tons or replys..

    I can also bring up the config web pages from this port but no others...

    Have tried the tftp and still no response is this a bricked router or is there a solution

    I am chating with Linksys help and it seems that it might go to a level 2 support??

    Thanks :sadbye:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice