Ipkg Question

Discussion in 'Cisco/Linksys Network Storage Devices' started by WaltW, Sep 26, 2005.

  1. WaltW

    WaltW Guest

    I am a relative novice in Linux. I have flashed Unslung 5.5 beta and can telnet into the slug as root. I am a little confused about why I have to have the external drive disconnected to log in as root and then reconnect it, but I will try to solve that later.

    This is my problem. I ran Unsling and can see the copied files on my external disk with the web interface, but I cannot find ipkg on the slug. I can see it in the backup files. All I have on the slug is a /etc/ipkg directory containing four .conf files (I do not have a ipkg.conf file).

    What do I have to do to get the ipkg executable? Was it there before running Unsling? Do I run it from the external disk?
  2. khisanthax

    khisanthax Network Guru Member

    I don't know much about linux, but it could be in another dir. I do know that after you install the update, you run unsling, then sync and then reboot, then you do ipkg update and then install what you want. I would recommendyour first install to be nano, and consider openssh for a secure and permanently enabled method of connecting.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice