iptraf on Satori 4

Discussion in 'Sveasoft Firmware' started by wildbi111, Aug 10, 2004.

  1. wildbi111

    wildbi111 Network Guru Member

    Has anyone gotten iptraf to work on satori 4? I have a statically linked w/ncurses binary that I've tried but it keeps complaining with an "error opening terminal: xterm". I've tried changing variable TERM but it keeps coming up with the same error but for the new content of the TERM var.

    Any suggestions would be appreciated.

  2. wildbi111

    wildbi111 Network Guru Member

    I've manged to get iptraft to run by copying the xterm terminfo file into /tmp/terminfo/x and exporting TERMINFO=/tmp/terminfo/x but when it
    runs it will not recognize vlan1 which is the outside interface and the interface that I wish to watch traffic on. Does anyone have any suggestions?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice