is it me or my router?

Discussion in 'Cisco/Linksys Wireless Routers' started by pjrey, Mar 31, 2007.

  1. pjrey

    pjrey LI Guru Member

    just got a linksys 54GL... i loaded tomato on it right away.. worked fine connected via LAN.. but cannot connect via WIFI..
    i reset it, held it down for 30 secs... all my settings were reverted back.. i made sure the wireless was enabled.. no protection.. tried to connect.. nothing...
    loaded the official firmware on just now.. nothing... i can access the internet/LAN when i am plugged in.. but cannot access either via WLAN... i can 'see' and connect to the router, but that is as far as it goes when WIFI'in

    i got it off ebay.. just about full price for this piece... it was brand new... supposedly... (looked dusty when i opened it.. it was wrapped like it would have been in the store) anywway.. anyone? i have been at it for the better part of the evening.. and i am getting mad.. it's time for bed

    its odd though, it broadcasts.. i can connect.. but cannot access our NAT harddrive.. or the web or LAN... nothing.. but i do connect to the router (i am unable to via WIFI, even though i am logged to it, and it is my default gateway..)
    any ideas??
    thanks everyone
  2. pjrey

    pjrey LI Guru Member

  3. pjrey

    pjrey LI Guru Member

    im sending it back.. thanks everyone! you were great!
  4. ifican

    ifican Network Guru Member

    One thing you have to be around this board is patient. You will generally get an answer it just takes some time at times. Partly because folks are spread out all over the world and we dont live on the board but do check in and answer what questions we can when we have time.

    As to your issue, could have been many things if you can see the ssid then its probably ok just something is not set right. Pointless now since you are sending it back to get into possible issues, but know that we answer when we can and are always happy to help you when we ( the community) has time.
  5. pjrey

    pjrey LI Guru Member

    thanks for posting...
    ya, i called linksys.. the guy had me change beacon from 100 to 50, and then frang threashold from 2346 to 2306 and that did it... for a little it.. then started acting up again....
    the problems were via WLAN.. wired in direct worked fine..

    but i cant have something so fickle...
    working one minute.. the next not.... default should work.. and if you want to tweak it to make it better/faster i can see that.. but having to tweak it to make it just work? no thanks.. (i am connecting to the internet via a satellite)
    with my netgears it has always been as easy as 1,2,3...

    i wanted a router with LAN security.. i dont want anybody to be able to plug into the LAN ports... that and i wanted QoS..
    the tomato firmware seemd great! wish it worked for netgear...

  6. ifican

    ifican Network Guru Member

    Overall i would say you just have a bad unit. The 54GL's have been very stable overall. Doesnt mean everyone is perfect as in your case, but it does mean the complaints about the routers instability has been quite low. I would have linksys rma that unit and get a new one, chances are your problems will go away.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice