Is it this a hardware problem?

Discussion in 'Networking Issues' started by Shadic, Nov 5, 2005.

  1. Shadic

    Shadic Network Guru Member

    I've been using the WRT54G for about 6 months now and recently it starts slowing down a lot for all the computer. I thought it was because of Downloading or something but if I turn the router off let it rest a little and turn it back on everything goes back to normal. However, today it happened again but when I turned it back on. No computer could connect to it. It said IP was rejected. I tried the "Ipconfig/release" and then "Ipconfig/renew" to refresh the IP. It works before however this time it says an error has occured and it couldn't get a new IP. So can I fix this or do I have to get a new router?
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Before you get drastic :), try changing the channel; you might be getting interference from another wireless device on the same channel as yourself. Congestion will do that...

  3. Shadic

    Shadic Network Guru Member

    Actually no computer can connect to it in any way. Wire or wireless. and the Selfboot test light doesn't even light up now anymore.
  4. gaster

    gaster Network Guru Member

    Did you try holding the reset button down for 30 seconds or so?
    Maybe that will make it behave better, but you will need to set it all up again.
  5. Shadic

    Shadic Network Guru Member

    Yes I've tried everything possible. Reset, many ways of connections. Everything the Linksys site technical support suggested. and I still can't get any computer to connect to it. The selfboot light doesn't show up, instead the power light just blinks and then stop so I don't really know what's wrong with it.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice