Issues with WMP54GS install on a XP SP2 Pro box

Discussion in 'Other Linksys Equipment' started by homeboy, Oct 8, 2005.

  1. homeboy

    homeboy Network Guru Member

    When I try to install the software, for the WMP54GS PCI Wireless Adapter, the install starts up and then hangs at 25% installed. After about two hours, I rebooted the machine. The software appears to be installed. I then installed the PCI card. Plug And play recognizes the device as an unknown device. I try to install the driver manually, the driver installs but the device is still not functioning properly. I uninstall the driver in the device manager, reboot and try to install again. Still does not work.

    I downloaded the latest drivers from Linksys and tried them manually. Still does not work. Tried to intall the drivers via the "setup.exe" utility; the software syas I need to install the old driver. I do so, and it still will not let me install. I then went to Control Panel -> Add/Remove Programs. I attempted to uninstall the Linksys software, and the Installshield Window hangs (for about 30 minutes now).

    I am going to try to reboot the machine and hope that the software is uninstalled.

    Has anyone had experience installing this PCI card? I am an IT person with advanced degrees and certifications, and I am at a loss as to why the software hangs and the drivers fail.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice