It seems the settings I do on the setup is not doing anything. Any ideas why?

Discussion in 'HyperWRT Firmware' started by Kyin01, Feb 19, 2007.

  1. Kyin01

    Kyin01 LI Guru Member

    First off here is my specs and scenario:
    -2 Computers: 1 Wired (CompA) and 1 Wireless (CompB)
    -Both computers have windows XP
    -Both computer connected to a Linksys Router WRT54GS ver2 running Firmware Version: v4.71.1, Hyperwrt 2.1b1 + Thibor15c.
    -Router Connected to cable modem (Road Runner ISP)

    I'm trying to give full access to my wireless and have my wired connection to be the lowest priority.

    So I tried to accomplish this by going to the set up.
    Here is the set up I've tried:
    ---Under the Access Restrictions menu:
    -The Internet Access Status is disabled and I left it untouched.
    -Under Blocked Services I blocked the ports BitComet uses (TCP and UDP)
    -I didn't touch the Websites to block or Website Blocking by keyword

    ----Under the Applications & Gaming menu:
    -On the Port Fowarding subtab, I entered the IP address his computer uses and the port number for his BitComet, and I UNchecked the box.
    -I have nothing on the Port Triggering or Port redirection tabs.
    -UPnP IS enabled, but I'm I disabled the UPnP on the BitComet program itself (so only affecting it BitComet, but this might over ride it I'm not sure, I'm just afraid to turn it off because I might need it for other programs/Sites). Clear port forwards at startup and Send presentation URL are both disabled.
    -Under the QoS Tab I put the HIGHEST priority for CompB MAC address (my wireless). And the following stuff on LOWEST: His CompA MAC address, BitComet Port, Ethernet Port 1 2 3 and 4.

    And that's all I've tried. I still get slowdowns on my wireless. I was thinking maybe I negated some of the settings since it is not helping me.
    So I tried something else, I tried to DENY internet access on my wired computer but it still gets access!

    Seems like the settings doesn't really do anything

    any ideas why?
  2. mstombs

    mstombs Network Guru Member

    The internet access rules are tricky to set up, you need be careful to add them one at a time in the correct order and test as you go.

    The most important thing to appreciate is that the rules are tested in order, and the first rule that applies is the one that is used. So if rule 1 allows access between certain times, rule 2 is not checked, and cannot block certain sites.

    There may be some problem in saving and applying the rules, I am sure at one time a change only 'stuck' after rebooting the router, but I was not able to reproduce - so Thibor can't fix!

    It is also easy to change MAC address and IP addresses to get around block rules!
  3. Kyin01

    Kyin01 LI Guru Member

    You know what, this firmware is not working. How Do I go back to the original Firmware?

    I downloaded the WRT54GS ver2 firmware from the linksys official website and when I tried to upgrade through the Administration -> Frimware Upgrade -> browse for my linksys firmware -> than clicked Upgrade.

    and it keeps saying Firmware Upgrade/Restore failed.

    How do I go back?
  4. mstombs

    mstombs Network Guru Member

    Try doing a hard reset (press and hold the reset button for 30s) to put the router into a known state before loading firmware. Might work - I wouldn't know as I have never felt the need to go back!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice