It takes up to 10 mins for WAG54G to connect, whats wrong?

Discussion in 'Other Linksys Equipment' started by sauri, Nov 26, 2004.

  1. sauri

    sauri Network Guru Member

    ADSL green link is green, but Internet is red, and its trying repeatedly to make a PPPoE until it finaly greens after several minutes. But if i make any changes to configuration and save, it startups another 10 mins.. Same after switching device on/off.

    Rarely (1/20 times) it starts normaly in 30 sec, as any my previous adsl-modems does (zyxel, connexant).

    I've tried all available firmwares with no luck.
  2. Pillsbury_Doughboy

    Pillsbury_Doughboy Network Guru Member

    Have you tried a hard reset?
  3. sauri

    sauri Network Guru Member

    Of course, 30 sec reset after each firmware update.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice