just doesnt work :(

Discussion in 'DD-WRT Firmware' started by billbeau, Oct 15, 2005.

  1. billbeau

    billbeau Network Guru Member

    Dont know why but I cant upgrade the firmware on my wrt54g v4

    I tried upgrading and I kept getting a failed message towards the end of the upgrade.

    Tried upgrading to the linksys firmware 4.20.7 and it worked fine.

    I tried another firmware and it crashed the router and I had to actually break open the router and short the two pins on the flash chip to get access to the tftp server. I then reloaded linksys 4.20.7 firmware.

    Got the router back up and tried to upgrade the firmware again but iot still fails. Tried going through the tftp server and it gives an error that I cant downgrade the firmware.

    Anyone have a link to a firmware that will upgrade? I need the extra goodies plus I really need to pump up the power. This thing is weak!!!!
  2. wwalcher

    wwalcher Network Guru Member

    I had the same problem with 2 v4 WRT54g's today. I know previous versions of the beta worked with v4, but I could not get Oct10 or Oct12 to work. It kept saying "Upgrade is failed".

    Edit::: I just saw this post from the Brainslayer himself on another thread:

    "the only solution is to upgrade to the mini version first. then you can upgrade to the std out from the mini. 4.20.7 does not accept fw bigger than 3 mb anymore. i tested it today on my v4 and it was painful"
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice