L2TP in Thibor 12

Discussion in 'HyperWRT Firmware' started by ccbadd, Jan 27, 2006.

  1. ccbadd

    ccbadd Network Guru Member

    I was using DD-WRT V23 but could not get an L2TP connection to work. I then plugged my PC directly into my cable modem and it worked fine. I thought maybe it was DD-WRT so I flashed Thibor 12 but I still have the same problem. Does anyone have this working or any advice on getting it fixed?

    FYI: The VPN server is connected to a real IP, not behind a NAT'ed box and my internal network is on a different set of IP's then the VPN's internal network.
  2. dvaskelis

    dvaskelis Network Guru Member

    Under Security/VPN, do you have L2TP Passthrough enabled?
  3. ccbadd

    ccbadd Network Guru Member

    Yes, it is along with PPTP and IPSEC passthru. Everything seems to go fine and a SA is established by ISAKMP, but when GRE data starts to flow it gets disconnected. I THINK that the GRE protocol is being stopped somehow. I even tried to DMZ it but it still did not work.

    By the way, I am using L2TP with IPSEC encrytion.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice