LAN ports are not working after firmware upgrade on WRT54G

Discussion in 'Cisco/Linksys Wireless Routers' started by poky, Nov 14, 2005.

  1. poky

    poky Network Guru Member

    Hello guys,
    I have been using this router for about a week, the most fun part of it is of couse you can get a 3rd party firmware upgraded on this device.
    I was very enjoying try out different firmware to see what's the best to fit my need.
    I have tried stock, Alchemy, DD-WRT, and yestaday I decided to try hyperWRT; unluckly, after the upgraded, the LAN ports on my router is not functioning anymore.
    The wireless part seems working alright, I can get the DHCP ip from the router access log on web interface without problem,
    But, the LAN part, I tried to connect my computer onto it, the light on the router comes up, blinking, but not be able to get the DHCP ip address.
    I also tried to set the static ip address on my computer, after connect to the router, I can not ping the router.
    The hardware seems fine, I got like 5 pings when I set my computer static after pluged in/ reset the router.
    I have been try as many as possible method to get it back, included reset, hardrest,superrest(?), upgraded different firmware any version of stock/3rd party which were working before, and ever 16pin to ant. method.
    I'm out of luck, I tried to search on this forum, seem someone has the similar problem, but there's no answer after.
    So I decided to post on here, not just for myself, but so if someone else have the same problem, it could be help for other people.
    Does any one has any ideas?
    Any kinda suggestion will be appreciate!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice