Latest Firmware...and oh, Hi.

Discussion in 'Cisco/Linksys Network Storage Devices' started by Drew34, Jan 16, 2006.

  1. Drew34

    Drew34 Network Guru Member

    Has anyone tried the latest firmware yet? I've stuck it on the slug and yes you can access NTFS/FAT32 volumes, however, the firmware upgrade reset all my shares and passwords and will not let me change any of the shares/users/passwords unless i have an ext3 formatted HDD attached to usb1.
    Sort of defeats the object. For the time being, I'm keeping my slug away from the 'darkside' of my firewall/router as it's only got default passwords on it but I really bought the thing for accessing data while 'out and about'.
    If anybody has tried the firmware and has different results, I'd be grateful if you'd post it as it could be that I've got another slightly faulty unit.
  2. Drew34

    Drew34 Network Guru Member


    Thought I'd been through all the posts to see if anyone has seen this before....just read that it's 'normal'.
    I wonder if I could format an SD card in ext3........mmmm.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice