Limited or No Connectivity Frustration

Discussion in 'Cisco/Linksys Wireless Routers' started by Shadyshane, Oct 19, 2006.

  1. Shadyshane

    Shadyshane LI Guru Member

    WRT54GS fw v. 1.50.5
    wireless card: Intel Pro/Wireless Lan 2100 3B Mini PC

    I have a Desktop PC connected wireless working fine...
    I have a laptop with an Atheros wireless card working fine...

    My wife got a HP tablet PC through work running the Intel card and for the life of me, I can't get this thing to connect. It will connect if I disable all security, but as soon as I go to WPA it will see the network, but stalls out trying to acquire a network address. Then it just says it is connected, but with limited or no connectivity.
    I tried to set up a new wireless network through her machine, checked off that it requires the WPA Authentication, entered the correct key, but still nothing.

    any help anyone could provide would be greatly appreciated.
  2. Esquire

    Esquire Mesquire Staff Member Member

    This could be caused by isolated pockets of radio interference. Have you tried changing your router's wireless channel?
  3. Shadyshane

    Shadyshane LI Guru Member

    yes I've tried only happens on the her laptop. I have no issues with the other laptop or pc. I feel I have to be over looking something really stupid...
  4. Esquire

    Esquire Mesquire Staff Member Member

    Yes, it can happen to just one computer - it is possible for pockets of radio interference to exist. I'm tackling a similar situation currently for a client where 2 computers are only 5 feet away from one another, one will connect with encryption but not the other until the optimal channel is found - I'm still testing for the optimal channel.

    Presumably, you have configured your wireless security and entered the network key correctly. Are you implementing WPA or WPA2?
  5. HennieM

    HennieM Network Guru Member

    Dunno what Intel card the tablet PC has, but it may be a "b" card. Check your router to allow both g and b clients. I think b clients can see a g network, but can't talk the talk to connect - I may be wrong.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice