Linksys and Flashfxp ?

Discussion in 'General Discussion' started by Anonymous, Dec 30, 2005.

  1. Anonymous

    Anonymous Guest


    I hope this is the correct forum,if not im sorry for that.
    My question is this:
    A few weeks ago i bought a new router.
    Model : Linksys Etherfast cable/dsl router BEFSR41 V4

    But i noticed that the connecting my websites using the ftp sometimes is impossible.
    Then my ftp just shows....connecting to...,but usualy shows...connecting to...connected...done..

    I try this with other overseas websites as well to check if its the connection here or its a ftp thing.

    Its not an ftp thing but port 21 somehow..
    When this started a week ago or so i added port 21 to the Port Range Forwarding and it looked like it was solved...,but not..
    Dont get me wrong...all the time io can connect and work with it..

    but just suddenly when i wanna connect it just doesnt connect....its weird..

    So just now exactly the same...i rebooted my change...still the same....i disconnected my router and modem and put that back 30 seconds later,rebooted and the ftp worked again...

    So what can this be?

    Next thing....i have norton internet security 2005 .
    And belie4ve it or not but efore i bought Linksys i used Netgear and never had any problems with ports attack...or should i say fake attacks...

    I think that norton is suddenly seeing some type of things of download programs that uses different ports an attack..,or i get the popup error ...invalid destiny ip...or something like that..

    I personaly think this has all to do with the Linksys configuration that might not be completely compatible with nortons behaviour...

    Any idea on this to..?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice