Linksys BEFSR41 v1 Troubble

Discussion in 'Networking Issues' started by Dax71, Nov 12, 2005.

  1. Dax71

    Dax71 Network Guru Member


    I bought an BEFSR41 v1 yesterday but every 10 minutes i get network cable is unplugged adn then that vanishing fo ra cpl fo minutes and while it is gone the net is working. And i get constantly kicked out from AIM/ICQ and MSN doesnt even start.

    I have tried to change the network cables but no change in behaviur so i had to go back to my old router.

    I have downloaded the latest bios file from linksys but that didn't help either. Anyone have any idea what to do or is it jsut a crappy modell? I hav ebeen spoken to Linksys support staff but nothign that worked it out for me.

    I may return the router next week and take cash back. I hope i can get it fixed before that.

    Best regards Dave
  2. mstombs

    mstombs Network Guru Member

    That router must be 5 years old - I think it should go be put out of its misery and disposed of!
  3. Dax71

    Dax71 Network Guru Member

    err sorry i meant a v4. sorry didnt see that error before now!
  4. jollymahesh

    jollymahesh Network Guru Member

    try getting the card speed of urs to ten half duplex mode
    like start---control panel ----networks connnec tions
    ----right click on local area connection properties
    ---click configure ---advanced---link speed duplex ---ten half duplex mode try it
    if it doesnt work
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice