Linksys BEFW11S4 Loopback?

Discussion in 'Other Linksys Equipment' started by buntrock, Sep 7, 2005.

  1. buntrock

    buntrock Network Guru Member


    Does a Linksys BEFW11S4 router have loopback capability?
    If not, I must be out of my mind.

    I am unable to view my websites from the LAN side when I try to go outside first, such as However, I was able to do this at one time and now I cannot. I do not know what might have changed. The websites are accessible to outside users from the WAN.

    To compensate for the change, I have modified the hosts file on my development machine in order to test. This is another indicator that something has changed as I did not need to do this before. Any ideas?

    I have a Comcast cable connection through their cable modem to my Linksys router. The Linksys forwards port 80 requests to the web server.

    Comcast provides a dynamic IP which is monitored by a client program on the web server that notifies when it changes. No-IP then redirects my website address to the new IP. In effect, keeping my website address static. I have been using this for two years.

    The web server computer is cable connected to the router and it has a static internal IP. The operating system is Windows 2000 Server with IIS 5.0. web server. I do not run a software firewall, but I do run a McAffee Virus Scan.

    Your help is greatly appreciated.
  2. 4Access

    4Access Network Guru Member

    Check the "Filter Internet NAT Redirection" option in the router.

    More Info
  3. buntrock

    buntrock Network Guru Member

    Thanks to 4Access for the response. However, I have tried this setting both ways. Actually, there is not a checkbox for this option. Rather, they are Option Buttons labeled "Enable" and "Disable". Seems like a moot point question, but which option allows loopback?
  4. buntrock

    buntrock Network Guru Member

    I asked the question above before reading the "More Info" links provided by 4Access. The answer is Disable the filter to allow loopback. As I said, I have tried this both ways.

    Loopback did work at one time. I upgraded the firmware to the latest version 1.45.10, but still no loopback. Unless someone knows of some other reason, I fear the router hardware is faulty.

    Thanks in advance for any ideas or suggestions.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice