Linksys extender cannot find the internet

Discussion in 'Cisco/Linksys Wireless Routers' started by always0nt1me, Nov 16, 2005.

  1. always0nt1me

    always0nt1me Guest

    Can someone give some advice as to how I can get my linksys extender to work. I have a wrt54g ver3 router with amplified antenas. I just purchased a wre54g range expander. The lights are blue and I occasionally get to the internet for a minute or two before i loose connection. The signal strength shows that I am at 75%. The first day i hooked it up i used an xbox wireless adapter on the pc and I got great internet. The next day I purchased a linksy usb g speed booster and exchanged that with the xbox connector on the PC and now I keep getting the message that I am connected to the access point but not the internet. ANy suggestions? I have been trying to get this to work for almost 2 weeks now and it's frustrating me.
  2. netLouie

    netLouie Network Guru Member

    I haven't tried anything like what you're trying, but you may want to look at the mode (mixed, 54-G, etc.). Since your linksys usb g speed booster worked great initially, I suspect the wrt54g was set to 54-G Only mode. With the xbox connector (don't know if it is B-Only, G-Only. You may want to try changing the mode to see if that helps. Good luck.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice