Linksys Release WRV200 v1.0.32.2 Firmware

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Toxic, May 4, 2007.

  1. Toxic

    Toxic Administrator Staff Member

    WRV200 Firmware Release Note


    1. Support Vista Teredo, TCP Window Scaling, and TCP Explicit Congestion Notification (ECN).
    2. Removed the Global NAT-T checkbox from the IPSec VPN page. IPSec NAT-T is configured on a per-tunnel basis.

    Issues Fixed:
    1. Fixed an issue with internet connection lockout when the connection type is DHCP.
    2. Fixed an issue with L2TP WAN Connection Type.
    3. Fixed an issue that syslog may stop working under heavy logging workload.
    4. Fixed an issue where port forwarding will stop working when router's LAN IP is changed.
    5. Fixed an issue with SIP Application Layer Gateway (ALG).
    6. Fixed an issue with admin password, which can be 16 characters at most.

    Known Issues:
    1. IPSec tunnels do not pass NetBIOS broadcast packets. This may create a problem when users want to search computers by names or to browse the network neighborhood on Windows Explorer. Users can use a LMHOSTS file to work around this issue. More information can be found at

    Download the firmware here: WRV200 Firmware
  2. Toxic

    Toxic Administrator Staff Member

  3. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    I'm a little confused about the NETBIOS issue and surprised to see it is not resolved. The RVL200 is Linux based as well but it does not suffer this same issue. NETBIOS/name resolution passes across an IPsec tunnel (at least a gateway to gateway)
  4. Toxic

    Toxic Administrator Staff Member

    I totally agree. the is outstanding problem has been on all known changelogs for some time.
  5. RadioActiveMan

    RadioActiveMan LI Guru Member

    Is there any difference between beta and
  6. Sfor

    Sfor Network Guru Member

    I compared both files, they are exactly the same.
  7. qwb4

    qwb4 LI Guru Member

    OOO... it seems that the problem of port forwarding during the beta version has not been fixed...

    only the first 5 line after those pre-defined entries could be used... for the rest... no response in the port forwarding

    Edit 1: It seems that the new version only accept first 10 entries (include those predefined lines). May be I need to revert back to 1.0.29.

    Update 2: After testing, not first 10 entries, but up to 10 entries
  8. netgeek

    netgeek LI Guru Member

    Same problem with Chat clients exists

    I have been working with Linksys Tech support and have RMA'ed the router and the replacement still disconnects the Chat clients after a number of hours and takes a reboot to fix it. Anyone else still experiencing this ?
  9. Michael_V

    Michael_V Guest

    My Router became pretty much unusable after the upgrade (i was restarting it four times within 60 Minutes because of those ICQ and FTP problems). I downgraded it to 1.0.29 because this was so annoying.

    I'm about to return it to the store, or are there any chances that there will be a working firmware soon?

    PS: This could help: simply cut the power regularly to keep it stable :)
  10. Sfor

    Sfor Network Guru Member

    I encountered a strange phenomenon, when trying to hardware factory reset my WRV200. The procedure just reseted the router. I tried several times and it worked in the fourth attempt. Each time I keeped the reset button pressed more than 25 seconds.

    After the first attemp, the router:
    - did not go back to the factory LAN IP.
    - DHCP server was operational in the old IP range
    - WEB GUI was dead (Power reset brought it back)
    - wireless network was not turned on, as it should during factory defaults reset.
  11. srainess

    srainess LI Guru Member

    Still issues with

    Still have problems with Cisco VPN client. Needs reboot for connection to work. AIM still connects, disconnects, connects...etc...

    Just started playing LoTR online... Constant disconnects until router is rebooted.

    I just make it a habit now of rebooting this thing when I get home, if I really need to do stuff..

    Not a happy camper, considering I've had this thing since the beginning, and its never really worked as well as the old legacy Linkees..... Just to lazy to get another one.:frown:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice