Linksys Router Issue

Discussion in 'Cisco/Linksys Wireless Routers' started by melisa722jo, Sep 6, 2012.

  1. melisa722jo

    melisa722jo Serious Server Member

    Hello -

    I have a Linksys WRT54G router. Everything was working fine, but our modem was outdated and we upgraded our internet package through our ISP - Charter. So, I picked up a new Cisco modem yesterday and ever since then I have been having issues. The modem is functioning properly - if I hard wire it to the computer I have an internet connection. However, once I connect the router, I cannot connect. The wireless signal strength is excellent, but I cannot get internet access. I've been searching online for hours on how to fix and have tried many things with no luck. Any ideas?

  2. howardp6

    howardp6 Network Guru Member

    I am assuming that you did not change any of the setting on your old WRT54G, such as the DHCP server, disabled NAT, etc. Try to power down the modem and the WRT54G for a few minutes. Power up your new modem and then your WRT54G.
  3. melisa722jo

    melisa722jo Serious Server Member

    At first I didn't change anything. The Cisco Modem is a DPC/EPC3010.
    I have tried unplugging the modem, the router, restarting the computer, new ethernet cables, resetting both the modem and the router, restoring the router to factory settings.
    When I go the router's web-based setup page and click on status the Internet IP Address values are showing up I've tried Releasing IP Address and Renew IP Address.
    When the modem is hard wired to the computer all of the lights are lit on the modem. When I switch it to include the router, the "link" light on the modem is no longer on.
    Could the router be bad? Do all routers work with all modems?
    Thanks for your help!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice