Linksys router/switch combo, no internet, LAN works fine

Discussion in 'Networking Issues' started by GCD1, Feb 21, 2006.

  1. GCD1

    GCD1 Network Guru Member

    A company in my building, whom I have helped with relatively minor computer issues in the past, is having some really strange networking issues.

    Evidently, it all started earlier today when the internet went down. No changes were made: it just "happened" all of a sudden.

    The setup is like this:

    1 Linksys wired router (not the 4 port built in switch model)
    1 Linksys 16 port switch
    1 Gateway server running Windows 2000 Small Business Server (IP:, named "SERVER01")
    6 Windows XP workstations, all with specified IP addresses (192.168.2.x)

    They have a cable connection to the internet, and their internet connection is fine (the cable provider verified this when they called in earlier). I did note that the router and/or switch (couldn't tell which one for sure) felt rather hot -- hotter than I would think would be considered 'normal'

    Looking at the router and switch, I can tell there's a problem, I just don't know what it is, exactly. The switch shows the 6 workstations connected (green light), but on 4 of the 6, the "Full/Col" light is lit up with solid orange. I assume this means collision? The other 2 ports do not show any light for "Full/Col". On the router itself, there is a light which I did not write down but I believe it was for Collisions as well, and this light alternates from being illuminated orange to being off.

    The internal network works fine, as far as I can tell. All of the workstations are able to access the shared files and folders (\\SERVER01\*), but there is no internet connectivity on any workstations or the server.

    Also, neither the workstations nor the server can ping the gateway ( It times out every time and reports 4 packets sent, 4 packets lost.

    I suspect it might be that the router is just screwed, but I really can't be sure. I have an extra Linksys wired router (model BEFSR41 -- router w/ 4 port switch) that I was going to try on their setup, but I'm not sure if that will help. Does the fact that they are on a network with the 192.168.2.x scheme matter, given that my Linksys router operated on my network which uses 192.168.0.x ?

    Any insight would be greatly appreciated!

    For what it's worth, I really hate the way their network is setup. All I can say is, though I don't know all that much about networking and server configurations, I definitely wouldn't have set it up this way.
  2. jgutz20

    jgutz20 Network Guru Member

    if you cant ping the router, i'd say thats most likely the source, is this hooked up to the uplink port on the switch? possibly a bad port or cable too?
  3. GCD1

    GCD1 Network Guru Member

    Yes I believe I cannot ping the router itself. The router is connected to port 16 on the switch and as the router does not have a switch it's only connection goes from the cable modem -> router and then from the router -> switch. Bad port(s) is possible but I switched a few around and it didn't change anything.


    I just had a thought. I'm not positive but the Linksys router I have defaults to For whatever reason, this office has the IP of It's possible that when they called the cable company for support, maybe they had them press the RESET button on the router. If so, might this have reverted the router back to, and that might be the reason for the problems?
  4. Brewer

    Brewer Guest

    Power down the switch and see if that doesn't unlock the switch.
  5. GCD1

    GCD1 Network Guru Member

    I tried switching the ethernet cables (from cable modem to router, from router to switch) and it did not change anything.

    I have also tried to cycle power on both the switch and the router.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice