Linksys support rep told me WRVS4400N V2.0 comming soon !!!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by brosenz, Nov 30, 2008.

  1. brosenz

    brosenz Addicted to LI Member

    I just called Linksys today for some issues with my Router WRVS4400N, and I asked for a new Firmware, and he told me that a new Router WRVS4400N V2.0 will be out in the market pretty soon, so it's highly probable there will be no more updates for V1.1 or V1.0, have you heard anything ?, I bought my router yesterday, maybe I should return it and wait for V2.0 ?.

    Have you heard if Linksys will replace a defective V1.0 by the new V2.0 ?, thanks
  2. Sandokan

    Sandokan Addicted to LI Member

    I found some useful informations about WRVS4400Nv2 by fcc id search:'Q87-WRVS4400NV2'

    It seems they have changed the wireless chipset from Marvell 88W8361P to Ralink RT2860T:

    I hope they will solve all the wireless problems.

    The WRVS4400Nv2 has received the WiFi Alliance certification, so it should work properly.

    The queston is:

    When the WRVS4400Nv2 will be available?
    I hope soon, the competitors are not sleeping....'PY308200084'

    Question for chipset experts: looking at the fcc id informations / pictures, what do you think about the new WRVS4400Nv2 ?

  3. jb68

    jb68 Network Guru Member

    Thanks for sharing the info.
    Hardware looks more cheap then v1.1, however Gigabite chip got a better heat-sink and mounted on th eentire surface (whic I did myself).
    It looks the same HW config with 2 CPUs one for Wireless and one for routing. Routing CPU Chip use the copper shield as heat-sink which will probably prove insufficient if you will run more P2P connections and will freeze due to overheating. The good news is it will be more easy to open the box and glue down a heat-sink from an old motherboard.
  4. DocLarge

    DocLarge Super Moderator Staff Member Member

    The core beta-testing team (Toxic, Eric.Stewart, Kspare, and myself) were told about this router almost a year ago and have been "keeping a lid on it" because they were most likely trying not to make the same errors they did with the WRV200.

    Again, just to put it out there, there have been no wireless issues that I personally can truly speak of after throwing a load on my wrvs4400n (i.e., downloading 850MB torrent while simultaneously transfering 650MB file through the vpn tunnel to a wrv210 as I'm talking on my vonage line with crystal clear sound). I even "intentionally" crashed the vpn to see if the tunnels would pick back up on both units flawlessly and it did. I currently have a wrv54g (firmware 2.37.13), wrvs4400n (firmware 1.1.08) and a wrv210 (1.1.6) connecting via vpn to each other and the tunnel has been holding strong for 36+ hours. Personally, I'm hoping v2 wrvs4400n will do wireless ssid's/vlan like the wrv210 does.

    Once we begin initial testing of this unit (when they're available) we'll post information as always...

  5. Sandokan

    Sandokan Addicted to LI Member

    I bought a new WRVS4400N and it is V2 hardware version.

    It does, even if i haven't tried it (see the images attached).

    The firmware is different from the WRVS4400N V1.0/1.1 : in the web interface i can see the "1.00.09" version.

    Looking with attention, it seems the firmware is taken from the RVS4000 wired router: in the top of web page you can see the title: "4-Port Gigabit Security Router with VPN" instead of "Wireless-N Gigabit Security Router with VPN" and under LAN Settings you can see "IP Reserved for Internal Usage:" instead of "Wireless Local IP Address" as you can see in the attached images.

    I haven't tried to see if there is the same DNS problem as i found in the 1.01.12 and 1.01.13 version of WRVS4400N V1.1, i hope they have solved it, i'll keep you informed.

    In the Cisco's website there isn't a firmware version for this router, not even the 1.00.09.

    I hope Cisco will support this router better than in the past.


    Attached Files:

  6. Sandokan

    Sandokan Addicted to LI Member

    I tried to do a nslookup and it seems the dns resolution works correctly, but i tried with another internet provider, so i'm not 100% sure the problem has gone.

    Unfortunately, i have some strange problems with wireless lan and my wireless repeater, Sitecom WL-130 (it works perfectly with WRVS4400N V1.1).
    I have to investigate about the Sitecom configuration....

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice