Linksys WAG54G VPN / RDC problem

Discussion in 'Networking Issues' started by dejanr, May 27, 2005.

  1. dejanr

    dejanr Guest

    I have a tunnel between my home computer behind Linksys WAG54 router and office network behind ZyWALL 10 unit. Everything worked great since the tunnel was established, i.e. for about 2 months.

    Then yesterday, for no apparent reason, Remote Desktop Connection stopped working. If I try RDC from my office PC, I just get a black screen and nothing happens until I close it. If I try RDC from home (Windows XP Pro) computer, I sometimes get the connection, but it usually fail a few minutes later. It sometimes helps if I open two RDC connections, than leave one of them minimized and use the other. But as soon as the first connection fails, the second fails also, with message "Remote desktop connection was terminated due to the network problem".

    VPN tunnels work, I can copy files, map disks etc, but RDC does not work.

    The funny thing is that I did not change anything yesterday - it just happened.

    I tried oblivious things, like resetting routers, establishing tunnels again etc. It did not help.

    Please advice...

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice