Linksys Wireless Media Adapter WMA11-B conflict With XP SP2

Discussion in 'Other Linksys Equipment' started by javauno, Mar 4, 2005.

  1. javauno

    javauno Network Guru Member

    Shortly after I downloaded SP2 to my XP OS I lost use of my Wireless Media Adapter. The manager folder is no longer seen by the PC and the WMA11-B, although the signal strength at the remote location is 88% +, will not connect. A Sr. Support Tech from Linksys told me there is a conflict between the unit and SP2 and it can not be resolved unless I uninstall SP2. the only other choice is to wait for the Linksys fix. Has anyone else been told this?
  2. xomboy

    xomboy Network Guru Member

    Re: Linksys Wireless Media Adapter WMA11-B conflict With XP

  3. kpjunk

    kpjunk Guest

    Re: Linksys Wireless Media Adapter WMA11-B conflict With XP

    I phoned Linksys support and they have told me the same. Doesnt give much encouragement to buy Linksys products if they cant update firmware well after a microsoft update. Apparently the firewall is "too high strong" for the WMA11b. Tech support suggested I try Zone Alarm instead which I done once before and gave me all sorts of problems.

    If anyone finds a way around this apart from switching off the firewall it would be greatly appreciated.
  4. burkhardi

    burkhardi Network Guru Member

    Re: Linksys Wireless Media Adapter WMA11-B conflict With XP

    Call Linksys and ask for the ZIP file "WMA 11B Service Pack2" and it will fix it for you.

    Here is what I had to do...
    I had to uninstall the WMA11B Adaptor Utility with the “add remove programs†application via windows control panel.

    Opened Task manager (Control+Alt+delete) and killed the two XWPC processes that were still running (I think they are server apps for the WMA11B?)

    Uninstall .NET Framework V1.1 Hotfix and reboot

    Uninstall .NET Framework V1.1

    Uninstall .NET Framework V1.1 hotfix and reboot

    Uninstall .NET Framework V1.1

    Rebooted for good measure

    Install the new setup for WMA11B V1.06 from the Linksys website from that devices page (not the install CD that came with the WMA11B).

    Run the patch "WMA 11B Service Pack2"

    Crossed my fingers and launched the app.

    It worked.

    Added more folders with the adaptor Utility in the System Tray.

    It worked

    Rebooted the PC and cycled power on the WMA11B for the final test to see it it would stick.

    Came up with no problems...

  5. gpgofast

    gpgofast Guest

  6. Nola

    Nola Network Guru Member

    I snatched one of these to $30 at circuit city while shopping for a router... I've read horrible reviews since so I haven't even opened and seriously considered returning it. I guess I'll give it a try.

    In terms of funcitionality, how satisfied are those who have made it work?
  7. AkriaII

    AkriaII Network Guru Member

    All this talk of disabling the firewall is crap...I've had mine working for a month now without "major" problems. Here's the scoop:

    Just go into the firewall section of security manager and go to the exceptions tab. then add all the *.exe files from the \program files\linksys..\bin directory to the exceptions list.

    You should be good to go after that. The issue i have now is getting the software to add directories after the initial install.

    Other than that, it works fine and boots pretty quick I think
  8. burkhardi

    burkhardi Network Guru Member

    The patch is now on Linksys' support page under downloads. Search with WMA11B.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice