Linksys WPS45G

Discussion in 'General Discussion' started by hein86, Feb 4, 2008.

  1. hein86

    hein86 Guest

    hi to all
    1 of my friends has a Linksys WPS45G Print Server he wants to be set up.i would be glad if anyone could help me with some of the problems to set it up 100%.
    ok, the whole set up must be on Ad-Hoc. i've set it up on my system at home, and everything was fine, printed the test page and all. i took all the wireless NIC and PS to his place, and started to pick up some problems which im struggling to sort out. i connected everything as supposed to b, ethernet cable, printer (HP Color Laserjet 1600) connected. the PS setup wizard has 2 options: 1 - setup print server and 2 - set up computer. i chose set up PS. but, as soon as the setup wizard is supplose to locate the wireless PS through ethernet, nothing happens.however,in IE i typed the ip and the setup browser for the PS popped i tried option 2 - set up computer.on all the computers, the wizard would install the PS driver, but no execution on this specific computer.i browsed th cd and tried to install the driver manually but again, no execution.if anyone could assist me in this i would be very glad.i've been struggling with this PS for 3 weeks.

  2. Yes , I agree
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice