linksys wrt54g suddenly dead?!

Discussion in 'Cisco/Linksys Wireless Routers' started by sandmann, May 5, 2006.

  1. sandmann

    sandmann Network Guru Member

    Hi there!
    I have a WRT54G v3.1 and about a half year ago i update the firmware to DD-wrt, everything worked fine until now.
    last week the power led was blinking and i couldn't ping the router, so i restartet it (power off and on))and everything was fine again. since yesterday it's blinking again and nothing helps.
    i set the network to 10mbit/half, put a switch between it and tried to reach it with a ping but its not working.
    i tried to update the firmware with " tftp put "bla.bin" "
    but the routers doesn't react.
    i hope there is a way without opening it, any suggestions?
    And another questions: the router's ip was . did the routers ip changed to the default IP after the 30sec reset?! or is the reset not working while the router is blinking?
    I tried the whole stuff (ping,tftp,...) with both IP's, so it wouldn't matter anyway but it would save me some time for the next attemp.
    thanks in advance.

  2. dadaniel

    dadaniel Network Guru Member

    looks like the power supply is dead .... i would try to replace it
  3. mazilo

    mazilo Network Guru Member

    This sounds like there is a corruption on the firmware that needs be reflashed. However, before you jump ahead trying to reflash your router, you need to really know what has caused this problem, i.e. A/C adapter malfunction, etc. If you have the A/C adapter become malfunction and try to reflash your router, then you are going to incure more problems to your router.

    Why did you want to do this? I just could not see any relevancy with the switch. Perhaps, after you explain it here, I will be able to comprehend what you tried to accomplish with the switch.

    I never heard such a blah.bin firmware! Is this a bada bing home brewed firmware?

    Try to flash your router with the Linksys TFTP utility. Be sure to configure your computer with a static IP address on the same subnet as your router.

    R U sure this isn't the IP address of your modem?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice