linksys wrt54g v4 bricked blinking power conection limited connectivit

Discussion in 'Cisco/Linksys Wireless Routers' started by tmaxxracer111, Jul 19, 2006.

  1. tmaxxracer111

    tmaxxracer111 LI Guru Member

    well i have a linksys wrt54g v4 which had a unsecessful flash and these are the symtoms

    blinking power lead

    windows xp tells me the connection is limited to no connectivity

    when i go to internet explorer or firefox i type in i get no log in screen just page could not be found

    tried to ping it and i get no response

    i am a newb i am 16 so please post picture and how to ping and all that stuff to make it easier for me :biggrin:

    also i like firmware is there any free version of the same thing
  2. tmaxxracer111

    tmaxxracer111 LI Guru Member

  3. tmaxxracer111

    tmaxxracer111 LI Guru Member

    tried this

    :mad: well i have tried this changed mystatic ip to and in windows xp cmd i typed in ping -t

    i get pinging with 32 bytes of data
    and i get
    reply from bytes=32 time=2ms ttl64
    reply from bytes=32 time<1ms ttl64

    and then xp shows network cable is unpluged and reconnects

    any ideas really want this thing to work:mad:
  4. Toxic

    Toxic Administrator Staff Member

    ok you need to reflash using tftp in this window. i am guessing the ping the a time out is due to boot wait being on for 5 seconds at start of router booting up.

    use the manual IP as you are.

    use the linksys TFTP utility (in downloads section) with the firmware you need to flash back to.

    now. turn off power of router. startup tftp, enter the details of the routers IP password and slect the firmware you want to flash with. then stop. now youwill be turnning on the router, and clicking the upgrade button on the tftp utility very quickly.

    so power on and as soon as this happens, click upgrade. hopefully this will work.
  5. tmaxxracer111

    tmaxxracer111 LI Guru Member

    no go

    no go tried clicking many times and plugged it in it just says erasing firmware and the says could not get a response from server ok so i think it time for the pin trick so how is this eactly done just short pin 15+16 and power on and also ground pin 16 to the antenna and power on and how do i know which side the pin is on

    this is the flash chip


    FLASH CHIP> [---------] which side i saw the version 1 pin guide but it was totally different
  6. tmaxxracer111

    tmaxxracer111 LI Guru Member

    ok tried 15 and 16 held it there then clicked update let go as soon as it started to go and said flash sucessfull tried to ping telnet nothing i guess its dead i double checked the pins with a magnafying glass guess its dead whats a good fast router with good range i head there was a asus that ran open wrt whats a good one i might get it i am tired of switching my wireless pci card from computer to computer and i hate putting the computer next to the window to get good signal i just want to place the router next to my window and ethernet cable 25foot 2 my computers
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice