Linksys WRT54G v5.0 - security settings lost

Discussion in 'Networking Issues' started by cbruen1, Apr 15, 2009.

  1. cbruen1

    cbruen1 Guest

    Hi all - I have a Linksys WRT54G which I had secured with (I think) WEP encryption. It's been working away grand for over a year, but a few days ago I couldn't connect at all so I rebooted it. When I turned it back on it was unsecured i.e. it somehow managed to lose the security settings so it's now wide open. I tried to reset the security by going to and entering admin / admin. I can enter but the admin/security pages are all screwed up for some reason, load of Javascript errors and there's no links or text appearing on the page. I've attached a screen shot that shows the admin page. I've tried with 3 different browsers and i get the same errors with each one.

    How might this have happened - could someone from outside have gotten to the home page and reset the security? Does anyone know how I can secure it again, or why the admin page is screwed up?


    Attached Files:

  2. JammyJoe

    JammyJoe Addicted to LI Member

    Same with mine that's why i'm on here.
    But my pages aren't screwed up.
    my internet wasnt working for a few days. unplugged it and plugged it back in and now it's unsecured.

    any people out there help please.
  3. FattysGoneWild

    FattysGoneWild LI Guru Member

    I could be wrong. So take it with a grain of salt. But to me. That looks like corrupted firmware. You could try reloading the firmware?
  4. jagadeesh

    jagadeesh Addicted to LI Member

    no need to firmware upgrade.
  5. alaalamis

    alaalamis Addicted to LI Member


    i wanna to make security but i donot know
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice