Linksys WRT54GL 1.1 - WDS - v1.23 - Port Forwarding

Discussion in 'Tomato Firmware' started by less, Feb 8, 2009.

  1. less

    less Guest

    hello everyone.

    i can´t forward specific ports through two WRT54GL with tomato v1.23.

    first device in chain is a thomson speedtouch 516. holds the connection to the internet and does nat. i haven´t changed anything there. it worked before with dd-wrt 23sp2 as gate and v24beta on the bridge. now the first linksys is connected with cat5e from lan switch to lan switch. runs tomato as as wlan access point + wds. the second linksys is configured to wds only. there is a powermac and the htpc connected to the lan switch and a workstation connected via wlan.

    first problem. how do i make my laptop to connect to the bridge in my living room?
    only one network is shown up. internet works on all machines. but i can´t forward my ports for remote access.

    any ideas? i don´t really know what´s happening here. i have already set both linksys to factory defaults a second time...did all the configuration again. still the same symptoms. firewall in client pc are deactivated while testing.

    thanks in advance
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice