Linksys WRT54GL with samsung chip, bricked

Discussion in 'Cisco/Linksys Wireless Routers' started by markkwill, Dec 13, 2006.

  1. markkwill

    markkwill Guest

    Hi, everyone. I got a new wrt54gl which I managed to brick via a 3rd party firmware (wolf-alchemy-60rc1w42 to be exact).
    No web management possible, no ping replies, no tftp flashing possible since the bootwait option was disabled prior to bricking.
    I checked the net and I found out that older models of wrt54g/gl/gs can be "revived" by shortcutting pins 15-16 of the Intel chip on the board, at the boot moment.
    Many could save their router through this method.
    here comes the problem.
    Mine is a newer model (sept 2006, CL7B, v1.1) with a Samsung chip instead of Intel.
    The same number op pins though.
    I tried to shortcut the pins 15-16 but nothing happens. No changes (not even a fried chip!).
    I hard-reset it, tired forcing a tftp flash but the router does not respond to pings but it is listed when I do command arp -a.
    Any ideas on how I could revive my router with Samsung chip?
  2. Mastec

    Mastec Network Guru Member

  3. crawdaddy

    crawdaddy Network Guru Member

    the pinout may not be right to do that trick anymore, even though it has the same number of pins. However, the pin 15-16 trick doesn't work every time. With most of my routers, it takes 3 or 4 tries with the pin shorting trick to actually make the router do something and debrick. but, it has worked everytime. Also IMHO, the memory won't "fry', but you could destroy the traces going to the chip...been there, done that...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice