linksys wrt54gs v.3 firmware and dyndns

Discussion in 'Cisco/Linksys Wireless Routers' started by forgette, Jan 14, 2006.

  1. forgette

    forgette Network Guru Member

    (note: I also posted this on broadbandreports forum - sorry for crossposting)

    I just replaced my old netgear (which worked beautifully) with a new linksys wrt54gs v.3 (firmware 4.70.6).

    So far, I'm disappointed that I can't seemingly do reservations by MAC.

    I am mostly irritated that dyndns seems not to work - perhaps I'm missing something here. I set it to dyndns, insert my username/password and my host as (also tried * and to no luck. The linksys reports back:

    "Hostname does not exist"

    (edit: after about ten attempts and going back to, status is now reporting conecting to server)

    If this is fixed in a firmware release - I can not determine because on the linksys support site the list the wrt54gs v.2 and v.4 but not a v.3!!!!

    Anyone can point me in the right direction on:

    a) resolution to the dyndns issue
    (edit: n00b question, is "connecting to server" what I want to see on the linksys to know it is working properly?)
    b) firmware upgrade

    Much thanks,
  2. forgette

    forgette Network Guru Member

    close issue: how I resolved

    In case other n00bs run into same problem I did using a wrt54gs v.3 and dyndns:

    I have now updated to HyperWRT 2.1b1 + Thibor11 from add it has added in the reserved/static dhcp that I was missing.

    Additionally - through further spelunking throug faq's found my dyndns/ddns issued is resolved by adding &system=custom to my hostname field on the router.

    So in the hostname field:

    I know receive the warm fuzzy message of "DDNS is updated successfully"
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice