Linksys WUSB54G v2 inactive!

Discussion in 'Networking Issues' started by NG04, Oct 14, 2005.

  1. NG04

    NG04 Network Guru Member

    Im running a Dell 2400 with Windows XP with service pack two at 2.2 Ghz, and 256Mb (i think...) RAM.

    I've had this network adapter for a while and its been working great till now. I recently moved my PC to another room and when i finished setting it up, i had a 1.0 Mbps Connection with full signal strength (it was about 15 ft. away). I decided to wait awhile, and after about an hour i decided to uninstall and then reinstall the Linksys software and drivers. After doing so, my drivers on my Linksys CD would not install and the Linksys Monitor says the device is inactive. The windows XP "found new hardware" thing can't install the drivers on the CD either. I have even tried installing the files from the linksys website, but that wass no use. Can anyone help me?

    my email address is if any of you want to e-mail me about it. thanks
  2. NG04

    NG04 Network Guru Member

    Nevermind.... It works now. Strange thing is that using a different adapter (also a WUSB54Gv2), using a different cable, and using a different USB port (on my usb hub) fixed it...... maybe i need to reinstall my USB drivers? I'm not really sure.... this thing is so confusing...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice