Lost ability to configure by http?

Discussion in 'Cisco/Linksys Wireless Routers' started by Waruwaru, Jun 2, 2004.

  1. Waruwaru

    Waruwaru Network Guru Member

    Probably an user error. I installed Sveasoft firmware over the weekend on my new WRT54G. Everything configured and works great. I just tried to look at my configurations via browser (http://ipaddress), but couldn't get to the configuration page! Got one of them default server not found error in browser. I think I might have turned off something like "remote management" somewhere... So, any ideas on how I can get into the router to fix my booboo? I tried and couldn't telnet/SSH into the router either. Thanks in advance.
  2. Toxic

    Toxic Administrator Staff Member

    check that your browser doesn't have a Proxy cache defined int its lan setup. if so tel it to not use proxy cache if using 192.168.*.* or whatever the ip address range that youyr lan and router uses.
  3. Waruwaru

    Waruwaru Network Guru Member

    Thanks. I finally ended up giving it a cold-boot, and the http config came back. :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice