Lost access to admin pages

Discussion in 'Other Linksys Equipment' started by timmyra, Apr 16, 2005.

  1. timmyra

    timmyra Network Guru Member

    I installed WAG54G_AnnexA_ETSI_v1.03.0_beta4_00_code a few weeks ago. Since then I can't access the routers admin page via anymore. The unit is still connect to the internet (hence writing this) but I can't access the config to change setting or install new firmware!

    Any suggestions? Is it now knackered?? I guess I can't undo the firmware update?
    Guess I'd better not change ISP?

  2. jagboy

    jagboy Network Guru Member

    did you try pressing the reset button on the back of the wag?

    try tftp it should be in the download section of this site
  3. timmyra

    timmyra Network Guru Member

    seeing that it's doing its job in getting me on the net OK, I didn't won't to risk the reset button - doesn't that just restore factory default settings?

    If it clears all the ISP connection info and I can't get onto the admin page, I'll then have a since blue door-stop!
  4. jagboy

    jagboy Network Guru Member

    yes it does reset to facotry default. hey better finding out that takeing away power from it will brick it or what not now then finding out when it really counts-but its your call. :wink:
  5. Ian_m

    Ian_m Network Guru Member

    This is how one of my many failing WAG54G's first showed symptoms of failing, loss of administrative web page. A complete reset restored things for a while, then web page first disappeared locally (ie then remotely (ie via ADSL). Internet access and routing still worked but it appeared new routes would not be established ie in this "no web state" a new PC could not route to internet. This was RMA'ed to Linksys. The RMA'ed unit failed as well, eventually no ethernet routes working, this was RMA'ed as well and when the final one misbehaved ie port forwarding crashed the router I sent it back to get my money back.

    Got a DG834G now, it just works.
  6. oopsibrokeit

    oopsibrokeit Network Guru Member

    it's funny you should say that ian... i actually had exactly the reverse, bought the DG834 and it bricked whenever i switched a specific machine on, reset it with the machine on and it was fine, but if i switched the machine off, the unit bricked when i switched it back on...
    The wag i have now just works...

    "It goes to show you never can tell!!"
  7. Ian_m

    Ian_m Network Guru Member

    I did suspect that maybe the WAG54G's could be dying due to say static in their current location when PC's where turned on and off.

    But I ran for ages with a WRT54GS and ADSL modem, no problems and are running now with DG835G's with no problems. In fact one site ran XP PC + USB ADSL modem for two years with only one ADSL line drop, so not likely WAG54G unreliability caused by location and environment.
  8. timmyra

    timmyra Network Guru Member

    Bit the bullet and reset the router. Can now get onto the admin pages!
    Thanks for the advice.
  9. jagboy

    jagboy Network Guru Member

    see i told you so :D
  10. Annexed

    Annexed Guest

    Just thought I'd add that having upgraded the firmware from 1.02.1 to 1.02.7_3 on my WAG54G I also lost the admin pages, and a hard reset of the box solved it without screwing too much up...(yet)...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice