lost my bandwidth data after flashing to 1.05

Discussion in 'Tomato Firmware' started by skoub, Mar 13, 2007.

  1. skoub

    skoub Network Guru Member

    Hi everyone,

    i've just flashed from 1.02 to 1.05 and i've lost my bandwidth data. I did a backup for that but the restore say "Error reading file".

    any idea?
  2. pharma

    pharma Network Guru Member

    It's possible your backup file became corrupted somehow. The safest and perhaps best way to backup your history is to setup a CIFS mount and automatically store the history data in a shared directory on one of your hard drives.

  3. roadkill

    roadkill Super Moderator Staff Member Member

    I think this is due the added Weekly stats...
    although my data worked with 1.04->1.05
  4. der_Kief

    der_Kief Super Moderator Staff Member Member

    i had also no problems with update from 1.04. But i dont think it has to do with the weekly stats.
    Thats from the readme:
    Added weekly bandwidth usage page and reworked the daily and monthly pages. The weekly page uses the the daily data so no additional changes to the data file is needed.

    As pharma mentioned i think the file came corrupt in some way.

  5. Kibe

    Kibe LI Guru Member

    I can also confirm that upgrading from 1.04 -> 1.05 was perfect and I haven't lost any stats on my routers.
  6. roadkill

    roadkill Super Moderator Staff Member Member

    you're right I read the changelog said "nice touch" to myself and forgot that minor detail... maybe 1.02 to 1.05 is simply different type of data file I would go 1.04 and then 1.05
    of course after checking the data file is not corrupted
  7. skoub

    skoub Network Guru Member

    i tried to backup the data with the v1.05 and restore it back and i have the "error reading file" again.

    is it because the "Save History Location" setting is at "RAM" or maybe because theres no check in the "Create New File / Reset Data" setting?
  8. mensa

    mensa Network Guru Member

    Let me guess... You are using IE6 or IE7?
    I had the same problem too and so I asked Jon what to do. He told me to try with Firefox. And yes, it does work in Firefox!

    I also didn't believe that this is browser depending, till I saw it with my own eyes working in Firefox 2.0.2.

    Let me know if it works for you too.
  9. skoub

    skoub Network Guru Member

    i will give it a try tonight but i dont understand how the export or import is different if i use a browser or another.

    i will give you news on that :)
  10. roadkill

    roadkill Super Moderator Staff Member Member

    apparently IE7 is crappier than I thought ...
  11. lengo lad

    lengo lad LI Guru Member

    How crappy did you think it was?!:biggrin:
  12. roadkill

    roadkill Super Moderator Staff Member Member

    crappy enough not to install it... :biggrin:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice