low throughput

Discussion in 'Cisco/Linksys Wireless Routers' started by frogger3d, Oct 29, 2004.

  1. frogger3d

    frogger3d Network Guru Member

    I'm having really low throughput, 10% of 54Mbps to be exact. I've tried disabling wpa and wep altogether, but it doesn't seem to affect it. The weird thing is that the signal strength is excellent and the connection speed is 54Mbps.

    I'm using a WRT54G v2.0 with the HyperWRT 1.4 firmware and a WMP54G with the linksys drivers in windows. I've also tried Linux, which is only a bit faster. I'd appreciate any help.

    By the way, has anybody seen uptime corruption with the HyperWRT firmware? I get this after some uptime:

    Uptime & CPU Load: úß*ðwÙ*
  2. frogger3d

    frogger3d Network Guru Member

    This is not entirely correct. While using ftp transfer I can get as much as 1MB/s using linux or windowsxp as opposed to 6MB/s when using UTP.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice