Macintosh laptop no IP; need some help

Discussion in 'Cisco/Linksys Wireless Routers' started by wildhog, Oct 27, 2006.

  1. wildhog

    wildhog LI Guru Member

    I'm using a WRT54G v5 router plugged into my Linksys cable modem. My wife has a Macintosh laptop from work that she uses with our wireless network. The other day I upgraded the firmware and now her computer won't connect with wireless. When I go into the setup her wireless card is connecting but does not get an IP address and will not connect to the internet.

    I reset the router, tried using the mac's built in ethernet to connect with the router and still nothing. The only thing that worked was connecting the mac directly to the cable modem; so I really think the router is the problem.

    Do I need to get a new router or can this be fixed?

    I have a PDA that will connect to the wireless but only works for a couple of minutes then I have to unplug/replug the router to get it to connect again.

    I would appreciate any help.


  2. Mr Network

    Mr Network LI Guru Member

    What model laptop and what OS is it running? Also, what firmware is on the router?
  3. wildhog

    wildhog LI Guru Member

    I'm not sure on the model; I'll have to look when I get home. It's running OS X. I'd have to look up the firmware too. It's the latest from Linksys for my router. The date is Sept something of this year.

    I can look those things up and post later today.
  4. wildhog

    wildhog LI Guru Member

    The computer is a PowerPC G4 with Mac OS X version 10.4.4. My router is running firmware v1.01.0 Sept 14, 2006
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice