Major P2P issue with WRT54G Router

Discussion in 'Cisco/Linksys Wireless Routers' started by paisley, Jun 25, 2005.

  1. paisley

    paisley Network Guru Member

    Major issues.

    First, my computers, all four of them, could ping addresses but not necessarily browse them with the browser. Once I spoke with tech support and found out I was supposed to allow the computers to obtain ip automatically, I did this and yes, it works great - the browser that is.

    My Emule doesn't work! Ugh.... Please, how do I fix this?

    If I go back to a static assigned address, my browsers stop working on the computers. If I go back to automatically assign an ip address, the browsers work but I can't get Emule to function right. Is there something I am missing? I miss my Emule but I need my email and browser too.

    WRT54G router

    #1 comp
    Desktop WinME hardwired ethernet card to router

    #2 comp
    Desktop XP Pro hardwired ethernet card to router (this one running Emule)

    #3 comp
    Desktop XP Pro hardwired ethernet card to router

    #4 comp
    notebook, wireless (linksys G - that super-speed/boost speed) ethernet card running XP Home.

    All formerly had assigned IP addresses on previous Linksys router but since upgrading to new router, had to change to auto assign. Now Emule doesn't work and can't get it to forward ports either. It shows them as closed. Did the shield's up page, did the searching on google, and searched here. No answers found. Please help if you have answers.

  2. jagboy

    jagboy Network Guru Member

    maybe you could try the firewall in the router. just a thought.

    but all the computers canot browse when in statistic ip?

    maybe a had reset on the router?
  3. hyapadi

    hyapadi Network Guru Member

    Use Port Triggering to open the port. You could check which port to open at emule settings or at their website.
    Using this method, you don't have to set static Ip Address. Works well for me. :>
  4. paisley

    paisley Network Guru Member

    Thanks guys. I am sorry I haven't written back sooner. Some personal crap going on here.

    I tried running the computers with the obtain automatically but it didn't work well. I finally had to reset the entire network and put it back on the static ips. I need to get back with Linksys and find out what to do next. It is running but appears to be going very slow. I know the notebook is slower only because of the fact it is a wireless connection versus a hardline but I can live with it. At least I'm not tied down by a cat5 cable on it.

    I'll definitely keep the port trigger in mind. I have bookmarked this page so if I have to change the setup I'll have the info close at hand.

    Thanks again.

  5. mrbond82

    mrbond82 Network Guru Member

  6. deanfam1

    deanfam1 Network Guru Member

    Re: Fixed Fast P2P

    I tried your guide word for word... still can't get torrents to go through. All my smileys are grey.... without the router they are green..... any ideas?
  7. mrbond82

    mrbond82 Network Guru Member

    Grey is bad.

    Can you even connect to the internet with a browser??

    Grey indicates that there is no connection to the torrent whatsoever.

    In the column that says "Tracker Status", are there any warning messages indiciating that there might be a problem? Look for words like "Connection Error (timeout)" or "Scrape Error". If you are downloading a torrent that only has a few (like less than 5) users seeding (sharing) then it might be possible not to get a connection to any of them and the Grey face.

    Try downloading the Azureus.jar file from this link here: It has practically 99.99% seeds so you should be able to get this file at your maximum connection speed. If you are still getting the Grey face, let me know because then you got a bigger problem.
  8. deanfam1

    deanfam1 Network Guru Member

    Re: Grey is bad.

    Yes with the router connected I am able to get to the browser. However when I run Azureus I get all grey smilys with connection errors or scrape errors. When I run the Azureus configuration or NAT test they come out OK! This truely boggles my mind. I've tried using portforwarding using the guide at I've tried your guide. So far the only thing that allows me p2p with Azureus is taking the router completely out of the loop.

    :wallbang: :wallbang: :wallbang: :wallbang:
  9. mrbond82

    mrbond82 Network Guru Member

    Excuse me, did you try downloading the link I sent you? Did you even read my post?

    Surf over to the link I sent you and try to download that and tell me if you get the grey face.

    Did you remember to disable the router's firewall? Do you have any software firewalls running? Do you have Norton Antivirus running? Windows XP firewall??

    Check these things then get back to me.
  10. deanfam1

    deanfam1 Network Guru Member

    Yes I tried downloading that link and I got a "404 - not found " message. I did disable the routers firewall I even tried completely disabling software firewalls. I do have NAV running but there is nothing different with the settings from before using the router. I've never used XP firewall because I have NAV. I think I will try reflashing my router to V3 settings and then I will retry your guide. I will let you know how that turns out.

    Thanks for the help. It is much appreciated.
  11. mrbond82

    mrbond82 Network Guru Member

    What exactly do you mean by reflashing to v3 settings?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice