Major problem - Need help FAST! [Solved]

Discussion in 'DD-WRT Firmware' started by CoBrA2168, May 10, 2006.

  1. CoBrA2168

    CoBrA2168 Network Guru Member

    I just attempting to upgrade my linksys WRT54GS to DD-WRT today.

    I had 4.71.1 on the router before upgrading.

    I reset factory settings before the firmware upgrade.

    I downloaded v23 RC1 mini and installed that.

    Afterward, i clicked "continue" and then held the reset button for 30 seconds that was on the router as i was supposed to.

    I put in my browser and i see DD-WRT, but when password prompt comes up...

    I put "admin" in for the PW and no username (as i used to do) and it didnt work!!

    I tried my old password and it didnt work!

    What do i do?
  2. CoBrA2168

    CoBrA2168 Network Guru Member

    nevermind, about 30 seconds later i just solved my problem.

    Googled it, and found out that the username is "root" and pw is "admin"

    This topic can be deleted.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice