Mapped drive not available to apps on login.

Discussion in 'Cisco/Linksys Network Storage Devices' started by pfhnyc, Oct 6, 2005.

  1. pfhnyc

    pfhnyc Network Guru Member

    Any one have an answer for this?

    The drive is available (currently ext3), and maps without a problem. And I can open it without a problem.

    But when we first login to our computers - if I run an application which needs access to the drive, say running a backup, the application does not seem to have access to, can't open or can't see the mapped drive.

    I have to go the explorer and access the drive that way. Then if I run the application, it's fine.

  2. grumpa

    grumpa Network Guru Member

    Mapped Drive

    Make the computers "users" of the NSLU2 (use the name and password used on each PC) ... the NSLU2 will then recognize the "user" and permit access.
  3. pfhnyc

    pfhnyc Network Guru Member

    Not really a rights issues since it still has open access, and only occurs before open the drive through explorer (meaning My Computer, not Internet Explorer - I should have said that).
    But I tried it just the same.
    It's off, any explorer piece (like the file open dialog) will work and then then the applications will work.

    Maybe I'll need some startup script to open the directory at login.


  4. pfhnyc

    pfhnyc Network Guru Member

    The real reason

    SO, the actual reason there is a problem is because we are on a wireless network.

    Since it takes about 30 seconds for it to connect after logon, the mapping of the drive doesn't really takes (or isn't active).

    So, my plan is to have a logo script run with a 30 second delay then map the drive. It works if the timing is right.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice