Mis-flashed with Positive Results

Discussion in 'DD-WRT Firmware' started by hwnknight, Oct 18, 2005.

  1. hwnknight

    hwnknight Guest


    I just got my hands on a WRT54G v.4 Router with 4.20.6 firmware on it. I have been trying all the different types of firmwares out there to see which one's i liked. I tried the HyprtWRT latest firmware and this is where I thought I ran into trouble. After I just finishing flashing it, i released that I just flashed it with the GS firmware. The router came up like normal, when I log into it, it shows Linksys WRT54G with Speedboost.

    So I attempted to flash it back with the linksys firmware, but it now tells me wrong code when I try. I can now flash my router with the DD-WRT firmware for GS routers and no longer with G firmware. It's up and running with no problem's with the GS MINI firmware v23.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice