Motorola WR850G in WDS mode works but...

Discussion in 'DD-WRT Firmware' started by hotelguy, Dec 11, 2006.

  1. hotelguy

    hotelguy LI Guru Member

    I'm using multiple WR850G V2's in a hotel: one as the main router and two as repeaters using WDS. Works great except for one thing-- every few days one or the other or both repeaters (never the main unit, so far) are hung and require power cycling. It appears that Linux is hung, as you can still see the SSID's (with some wireless devices anyway) but cannot connect either wirelessly or wired. I'm looking for diagnostic suggestions from anyone, much appreciated. I've tried setting the watchdogs, but because Linux is hung, the watchdog is useless. I've also tried playing with just about every setting DD-WRT has, like all the advanced wireless settings and management settings, and nothing ever changes-- still hangs after a day or two.

    BTW, running 28mW power and 200Mhz CPU, so nothing should be overheating.
  2. gaster

    gaster Network Guru Member

    What version of the firmware do you use?
    Maybe just try a different date firmware.
    I have a WR850 V2 as well and it runs V23 SP2 pretty well, but I don't have WDS so your setup is a bit different.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice