My Networking isn't working

Discussion in 'Cisco/Linksys Wireless Routers' started by takodachi, Apr 3, 2005.

  1. takodachi

    takodachi Network Guru Member

    Hi, does anybody know why my networking isn't working? I have a WRT54G version 2, and I've tried several different firmwares, so I don't think it's that. Basically, my internet will always work when I plug my computer directly into the cable modem, but only intermittently when going through the router. I've tried resetting the router, releasing the DHCP, and renewing it, but nothing seems to work. Is there a way to flush the ARP cache & pull the DHCP entry again? When it doesn't work, the settings look like

    Login Type: Automatic Configuration - DHCP
    IP Address:
    Subnet Mask:
    Default Gateway:
    DNS 1:
    DNS 2:
    DNS 3:

    Thanks in advance
    -t d
  2. howardp6

    howardp6 Network Guru Member

    Which cable company do you have? Some cable companys will record the MAC address of your NIC and that requires the you clone the MAC address of your NIC.
  3. takodachi

    takodachi Network Guru Member

    I have Time Warner Cable. It worked perfectly. Thanks for the help howardp6!
    t d
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice