My Rv082 VPN Headaches

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by decker12, Aug 25, 2006.

  1. decker12

    decker12 LI Guru Member

    Hi there, I posted this message earlier in another forum before realizing that not everyone who's truly an expert in Linksys may have paid for a subscription to that other place! Hopefully someone in here can lend me a hand as well!

    I have a new RV082 that I am trying to setup the QuickVPN features.

    Behind the RV082's firewall are a few Windows 2003 servers.

    Thankfully, I can establish the connection via QuickVPN fine. Takes about 15 seconds, and I use the Username and Password that I setup in the VPN Client Access tab of the router.

    My home where I am using QuickVPN is on the 192.168.100.xx subnet. The RV082 at work is on 192.168.200.x. My servers are all at thru .7.

    After I get logged in using QuickVPN, I can only ping two of my internal servers. One of them is a Windows 2003 server at and the other one is a Windows 2000 server at .7. When I ping the others, they just time out.

    Windows firewall is disabled on the Internal NICS of all the servers. If I use Remote Access to connect to the server at .5, I can open up a command prompt and from that Remote Access screen, I can successfully ping the whole server range of .2 to .7 - making me think that it has nothing to do with the Windows Firewall settings on all the servers. If it was a firewall problem on a server I wouldn't be able to ping it from my QuickVPN machine at home, nor via the remote access. When I am at work, on the internal LAN, I can ping all the servers without a problem as well.

    That is the initial problem. Now for the actual usability scenario that I can't get to work:

    .5, which I can ping, we'll call Server1. There are shares on Server1.
    User Decker12 at work has a laptop, and he has a mapped network drive and/or network shortcut that connects him to \\Server1\UserData
    Decker12 goes home, turns on QuickVPN, and double-clicks on that Network Shortcut. Errors out because it has no idea what IP \\Server1 is at.
    "Wait, I have an idea." Open shell, type NSLOOKUP, and it I notice that it has defaulted to the router's built-in DNS (
    I go into the DHCP page on the RV082. DNS Local Database, I put down "Server1=".
    Go back to shell, ping "Server1", and viola, it returns the correct IP.
    Network shortcut still doesn't work. Command prompt and typing "net view \\server1" doesn't work. Typing "net view \\" shows the shares. Mapping a new network drive to "\\\UserData" works fine.

    So, any ideas why I can't use the name "Server1" to connect to the shares? All my employee's (who I intend to roll out QuickVPN to) already have mapped drives and shortcuts pointing to "\\Server1\This" and "\\Server4\That". Not to mention their Outlook profiles all point to the Exchange server sitting at "\\MailServer", NOT at "\\".

    I have also tried to manually add " Server1" to my HOSTS file, but I get the same result. Can resolve and ping "Server1", can't use that name to connect to the share though.

    Obviously the first part of this problem, the ping problem is the bigger issue, but this next one isn't far behind. I'm really in need of some help here. Anyone want to take a stab at it?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice