My WAP54G has been smoking Crack!

Discussion in 'Other Linksys Equipment' started by JMNick, May 22, 2005.

  1. JMNick

    JMNick Network Guru Member

    Hello Everyone.
    I have a problem with my WAP54G. We had a power flash the yesterday and everything that I have tried to get the AP back up and running hasn't worked. I am having problems connecting to the unit. The web based access ( is not connecting. My computer cannot seem to get an IP address throught the CAT5 cable. If I reset the system I can occasionally connect using the CD setup utility, but that doesn't last for long and even with the set up utility, I cannot access the unit further. It appears to still broadcast the wireless ssid, but I cannot log onto that network secured, unsecured or anyother way. Is my access point fried, or do I need to download new firmware (and if so, how do I install it without being able to get to the configurations screens?)

    Thanks in advance for the help,
  2. Guyfromhe

    Guyfromhe Network Guru Member

    theres many possibilities, was the unit on a surge protector?
    have you done a 30 second "hard reset"?
    you may be able to upload firmware with tftp, but that probably won't fix it...

    does the power light flash at all?
  3. JMNick

    JMNick Network Guru Member

    The unit was on surge protector, I have done a 30 sec reset. Upgraded the firmware to 2.08.
    I am able to connect via RJ45, but only to the WRTG54G router and not the computer. I have messed with just about every setting there is, and none of them at all, to no avail. As soon as I unhook it, it will not allow anything to connect to it. If I put it on the same SSID as my router, I receive the limited or no connectivity splat from my network icon and cannot access the router or the internet. If I use the default settings, all I get is limited or no connectivity via wireless or LAN when I attempt to connect. The wireless router is in a different part of the house and the AP was hardwired to my desktop upstairs. This worked without problems and even was able to reset and start anew several times after power outages.
    I think that I am going to try and set my router to the default and then try and set up the AP. I don't see why it would work, but I might as well try.


    OK, Tried the defaults on both. No luck. Oh, and the power light is not flashing.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice