My WRT350N and WPC300 experiences

Discussion in 'General Discussion' started by larsras, Sep 17, 2007.

  1. larsras

    larsras LI Guru Member


    I have used a WRT350N (V2) and a WPC300 PC-card for a few weeks now. Here are my experiences.

    As you might already have seen i posted an issue about NTFS formatted disks connected to the USB interface. All files suddenly have the System attribute set. This really makes the USB disk feature useless. Withing the next days i will get an empty disk, and then i will try to format it within the WRT userinterface, and see what happens then (still a problem? format on disk? still usable connected to a PC usb port?).

    I have quite a few network timeouts using this combination. This is on all types of operations. Browsing, retrieving email, filecopy, Remote Desktop usage. The distance between the 2 devices are only 7 meters, but in between there is a wall (a door between the 2 rooms/devices is just 1/2m from the router).
    The first days i actually used the WPC300 card with my WRT54G (v5), and this worked flawlessly. No timeouts at all. Actually better than the standard Intel 22xx B/G internal module in my laptop. The 2 routers were placed at the exactly same place (same with the laptop).

    I have a Qtek 9100 PDA with WLAN. This device is not able to connect to the WRT350N. The network is discovered, and the PDA tries to connect, but it does not succeed at any time.
    With my WRT54G there is no problems at all.

    I really like this concept with WLAN/N, GIGABIT and USB storage in the same product. Just at shame that it works the way it does.
    If my experiment with a WRT350N formatted disk also ends negative i will probably return the device, and wait for another manufacturers similar product. :thumbdown:

    Comments are of course welcome to the above observations!

    br Lars
  2. larsras

    larsras LI Guru Member

    The USB disk System attribute problem is still present with a disk formatted (Claim Disk) via the WRT350N MMI (format is FAT32). Rubbish!
  3. larsras

    larsras LI Guru Member

    The network part seems to be solved now. Here are what i have done:

    - Updated the WRT350NV2 with latest FW (august 2.00.16).
    - Hardreset the WRT350N
    - Set up the WRT again, and this time using AES as dataencryption (and not TKPIP). This was actually a tip from Linksys support!!!
    - Ensured that the XP Wireless Zero config, was stopped, and set to manual startup on the laptop.
    - Uninstalled the previous Linksys drivers, rebooted and installed the latest ( august).
    - Doing the nw setup again in the Linksys Monitor.

    Bingo. I now have 300Mbps, and it seems to work quite stable so far.

    Drawback: I have devices hat does only support TKPIP. They will not be able to connect to this network then :-(

    Hope this helps someone else.

    For the System Attribute problem, no cure still.

    br Lars
  4. mcleaver

    mcleaver Network Guru Member

    WRT350N storage still virtually useless?

    Now what? Anyone else have any suggestions, The storage is hence virtually useless.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice