My WRT54G router is screwed up!

Discussion in 'Cisco/Linksys Wireless Routers' started by pickleman, Jan 27, 2006.

  1. pickleman

    pickleman Guest

    I'm starting to hate my WRT54G router. My main computer and my wireless router both seem to not work with the dns, even though I made sure DHCP Server was on, and I set the dns configuration to dhcp, which is what my isp uses. My main computer works fine directly connected to the internet, so it's not like its dhcp is set up wrong. The weirdest thing is that my laptop could only reach pages on and when using Mozilla Firefox! Nothing would work when I tried using IE. And also, soon after the google incident, when my laptop reached the network and tried to connect, it still said it was "Not connected" on the list of wireless networks, but it only had a button to disconnect, not connect! I have no idea what is wrong, and I doubt anyone here does either.
  2. __spc__

    __spc__ Network Guru Member

    Router version? Firmware version? ISP? Connection (WiFi or wired)?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice