My WRT54G v3.0 is bricked, WTF can i do now?

Discussion in 'Cisco/Linksys Wireless Routers' started by boostfrenzy, Sep 14, 2005.

  1. boostfrenzy

    boostfrenzy Network Guru Member

    Had the 4.20.6 openWRT codebase on it, flashed with the linksys utility to the new 4.20.7, said completed but wasn't responsive.

    Now power light just blinks, tried to flash 3.x firmware w/ the SFTP linksys tool, will upload but very slow and doesn't help

    hit the reset button, crossed pins 15 & 16 on the intel flash chip, tried to flash many times, it won't come back... i can ping it and everything but power light just blinks and web interface wont' come up

    won't respond to TFTP no way no how

    i'm out of ideas
  2. avax

    avax Network Guru Member

    try to download the orginal firmware from and to flash you wrt with it, if you can ping try to telnet on your router if it works do the download with wget and than flash it
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice